ORA-01873 error running SAP pre-upgrade scripts

While trying to run pre_upgrade_status.sql script for DB upgrade (10.2.0.4 to 11.2.0.4), we got following error @pre_upgrade_status.sql ERROR at line 1: ORA-01873: the leading precision of the interval is too small ORA-06512: at line 8 On debugging further , found out that it was due to limit imposed on “INTERVAL DAY TO SECOND” datatype. By…